Older iPhones are “Not Compatible with this Version”

Older iPhones are “Not Compatible with this Version”


Unfortunately, Audio Exam Player requires iOS 5.1 or later. Some of the technology used in the app did not exist in earlier versions of iOS.

Feedback and Knowledge Base