Minimum OS requirements

Minimum OS requirements


The iPad versions both require at least iOS 5.1, and the iPod/iPhone version requires iOS 6.1. 


This means that an iPad 1 could be used to run either iPad version, and a 4th generation or later iPod touch could run the iPhone version.

Feedback and Knowledge Base